3rd party KYC/KYB vendor is experiencing issues with their API and identity verifications are failing
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted May 11, 2022 - 19:17 PDT
Update
The third-party KYC/KYB vendor has worked with AWS to resolve the issue in their caching layer. Their API is fully operational, and we will continue to monitor the status of their service for the next 24 hours.
Posted May 11, 2022 - 19:15 PDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 18:58 PDT
Investigating
We are currently working with the vendor on the issue.
Posted May 11, 2022 - 18:03 PDT
This incident affected: API and Dashboard.